Back to overview
Degraded
Degraded performance on scrape/html & scrape/markdown
Apr 30, 2026 at 4:26pm UTC
Affected services
api.context.dev/v1/web/scrape/markdown
api.context.dev/v1/web/scrape/html
Resolved
Apr 30, 2026 at 4:27pm UTC
We've identified the root cause & implemented a fix, degraded performance lasted 10 minutes. Permanent fix is in place and safeguards will be added.
Thank you for your patience.
Affected services
Created
Apr 30, 2026 at 4:26pm UTC
We’re having some trouble with scrape/html & scrape/markdown. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services